ホーム > 企業情報 > 商品に関する重要なお知らせ > OpenSSL脆弱性の影響に関するご案内

OpenSSL脆弱性の影響に関するご案内

2014年5月2日
2014年5月12日更新
2014年5月20日更新

お客様各位

平素から、弊社商品をご愛用いただきありがとうございます。
オープンソースの暗号通信ライブラリーであるOpenSSLに、情報漏えいの脆弱性が発見された旨の注意喚起注1がなされております。
弊社商品のOpenSSL脆弱性の影響の有無に関する確認状況をお知らせします。

影響がないことを確認した商品

弊社の下記商品において、脆弱性のあるOpenSSLの対象バージョン(OpenSSL1.0.1 から1.0.1f、OpenSSL1.0.2-beta から1.0.2-beta1)を使用していないことを確認いたしました。引き続き安心してご利用ください。

確認商品一覧

対策を実施した商品

弊社の下記サービスにおいて、すでに対策を完了しております。
お客様におかれましては念のためパスワードを変更していただくことを推奨いたします。

最新の調査結果については、随時公開してまいりますのでご確認ください。