Mac OS X 10.4.4 - 10.4.11 Tiger (PowerPCプロセッサ搭載Mac) 対応状況 モノクロ複合機

更新日:2016年6月3日

  • 両面印刷時における制限事項
    お客様がお使いのPCのオペレーティングシステム(以下OS)がMac OS X 10.3.x / 10.4の場合、ページ数が奇数の文書を両面印刷で出力されますと、OS / OS付属のプリンタードライバーの動作により最終ページの後に白紙ページが付加されることがあります。また、OSの種類にかかわらず、お客様が利用されるアプリケーションによっては、部数を指定する際の条件などにより、自動的にページ調整の白紙を挿入することがあります。この動作に関しましては、OS / OS付属のプリンタードライバー / アプリケーション側の仕様であり、回避する方法はありません。
    これらのOSやOS付属のプリンタードライバーならびにアプリケーションが挿入する白紙出力は、カウントアップの対象となります。
  • カラー機における白黒文書印刷時の制限
    お客様が利用されるオペレーティングシステムやアプリケーションソフトウエアによっては、画面表示が白黒である場合でも、プロセスブラック(CMYK全てを使用)で処理され、カラーで印刷される場合があります。確実に白黒モードで印刷したい場合には、[カラーモード]を[白黒]に指定して印刷してください。

商品ごとの対応は以下のとおりです。
PostScript® 使用時は対応した「PPDファイルインストーラー注1」をご利用ください。

注1
お手数ですがダウンロードサービスのトップページへ戻り、ご利用の商品を選びそれぞれの「PPDファイルインストーラー」をダウンロードしてください。

対応欄の記号説明

ご提供中のドライバーもしくはPPDでご利用になれます。
:ご提供中のドライバーもしくはPPDでご利用になれます。注2
対応する予定はありません。
:対応する予定はありません。
注2
Mac OS X 10.4をご使用のお客様へ注意事項があります。
注記:
商品シリーズ名は、省略している場合があります。

ApeosPort シリーズ

商品名 ドライバー種類 対応
ApeosPort-IV 4070
ApeosPort-IV 3070
PostScript® ご提供中のドライバーもしくはPPDでご利用になれます。 Mac OS X 10.4.11までご利用できます。
ただし、Mac OS X 10.4.7ではご利用できません。
Mac OS X 10.3.3 - 10.4.11におけるPostScript® プリンタードライバーの注意制限事項(2)
PDF ご提供中のドライバーもしくはPPDでご利用になれます。 Mac OS X 10.4.11までご利用できます
ApeosPort-IV 7080
ApeosPort-IV 6080
ApeosPort-IV 5080
PostScript® ご提供中のドライバーもしくはPPDでご利用になれます。 Mac OS X 10.4.11までご利用できます。
ただし、Mac OS X 10.4.7ではご利用できません。
Mac OS X 10.3.3 - 10.4.11におけるPostScript® プリンタードライバーの注意制限事項(2)
PDF ご提供中のドライバーもしくはPPDでご利用になれます。 Mac OS X 10.4.11までご利用できます
ApeosPort-III 4000
ApeosPort-III 3010
PostScript® ご提供中のドライバーもしくはPPDでご利用になれます。 Mac OS X 10.4.11までご利用できます。
ただし、Mac OS X 10.4.7ではご利用できません。
Mac OS X 10.3.3 - 10.4.11におけるPostScript® プリンタードライバーの注意制限事項(2)
ApeosPort-III 7000
ApeosPort-III 6000
ApeosPort-III 5000
PostScript® ご提供中のドライバーもしくはPPDでご利用になれます。 Mac OS X 10.4.11までご利用できます。
ただし、Mac OS X 10.4.7ではご利用できません。
Mac OS X 10.3.3 - 10.4.11におけるPostScript® プリンタードライバーの注意制限事項(2)
ApeosPort-II 4000
ApeosPort-II 3000
PostScript® ご提供中のドライバーもしくはPPDでご利用になれます。 Mac OS X 10.4.11までご利用できます。
ただし、Mac OS X 10.4.7ではご利用できません。
Mac OS X 10.3.3 - 10.4.11におけるPostScript® プリンタードライバーの注意制限事項(2)
ApeosPort-II 7000
ApeosPort-II 6000
ApeosPort-II 5000
PostScript® ご提供中のドライバーもしくはPPDでご利用になれます。 Mac OS X 10.4.11までご利用できます。
ただし、Mac OS X 10.4.7ではご利用できません。
Mac OS X 10.3.3 - 10.4.11におけるPostScript® プリンタードライバーの注意制限事項(2)
ApeosPort 450 I
ApeosPort 350 I
PostScript® ご提供中のドライバーもしくはPPDでご利用になれます。 Mac OS X 10.4.11までご利用できます。注2
ただし、Mac OS X 10.4.7ではご利用できません。
Mac OS X 10.3.3 - 10.4.11におけるPostScript® プリンタードライバーの注意制限事項(1)
ApeosPort 750 I
ApeosPort 650 I
ApeosPort 550 I
PostScript® ご提供中のドライバーもしくはPPDでご利用になれます。 Mac OS X 10.4.11までご利用できます。
ただし、Mac OS X 10.4.7ではご利用できません。
Mac OS X 10.3.3 - 10.4.11におけるPostScript® プリンタードライバーの注意制限事項(2)

DocuCentreシリーズ

商品名 ドライバー種類 対応
DocuCentre-IV 3060
DocuCentre-IV 2060
PostScript® ご提供中のドライバーもしくはPPDでご利用になれます。 Mac OS X 10.4.11までご利用できます。
ただし、Mac OS X 10.4.7ではご利用できません。
Mac OS X 10.3.3 - 10.4.11におけるPostScript® プリンタードライバーの注意制限事項(2)
PDF ご提供中のドライバーもしくはPPDでご利用になれます。 Mac OS X 10.4.11までご利用できます
DocuCentre-IV 4070
DocuCentre-IV 3070
PostScript® ご提供中のドライバーもしくはPPDでご利用になれます。 Mac OS X 10.4.11までご利用できます。
ただし、Mac OS X 10.4.7ではご利用できません。
Mac OS X 10.3.3 - 10.4.11におけるPostScript® プリンタードライバーの注意制限事項(2)
PDF ご提供中のドライバーもしくはPPDでご利用になれます。 Mac OS X 10.4.11までご利用できます
DocuCentre-IV 7080
DocuCentre-IV 6080
DocuCentre-IV 5080
PostScript® ご提供中のドライバーもしくはPPDでご利用になれます。 Mac OS X 10.4.11までご利用できます。
ただし、Mac OS X 10.4.7ではご利用できません。
Mac OS X 10.3.3 - 10.4.11におけるPostScript® プリンタードライバーの注意制限事項(2)
PDF ご提供中のドライバーもしくはPPDでご利用になれます。 Mac OS X 10.4.11までご利用できます
DocuCentre-III 3000
DocuCentre-III 2000
PostScript® ご提供中のドライバーもしくはPPDでご利用になれます。 Mac OS X 10.4.11までご利用できます。
ただし、Mac OS X 10.4.7ではご利用できません。
Mac OS X 10.3.3 - 10.4.11におけるPostScript® プリンタードライバーの注意制限事項(2)
DocuCentre-III 4000
DocuCentre-III 3010
PostScript® ご提供中のドライバーもしくはPPDでご利用になれます。 Mac OS X 10.4.11までご利用できます。
ただし、Mac OS X 10.4.7ではご利用できません。
Mac OS X 10.3.3 - 10.4.11におけるPostScript® プリンタードライバーの注意制限事項(2)
DocuCentre-III 7000
DocuCentre-III 6000
DocuCentre-III 5000
PostScript® ご提供中のドライバーもしくはPPDでご利用になれます。 Mac OS X 10.4.11までご利用できます。
ただし、Mac OS X 10.4.7ではご利用できません。
Mac OS X 10.3.3 - 10.4.11におけるPostScript® プリンタードライバーの注意制限事項(2)
DocuCentre-II 4000
DocuCentre-II 3000
PostScript® ご提供中のドライバーもしくはPPDでご利用になれます。 Mac OS X 10.4.11までご利用できます。
ただし、Mac OS X 10.4.7ではご利用できません。
Mac OS X 10.3.3 - 10.4.11におけるPostScript® プリンタードライバーの注意制限事項(2)
DocuCentre-II 7000
DocuCentre-II 6000
DocuCentre-II 5000
PostScript® ご提供中のドライバーもしくはPPDでご利用になれます。 Mac OS X 10.4.11までご利用できます。
ただし、Mac OS X 10.4.7ではご利用できません。
Mac OS X 10.3.3 - 10.4.11におけるPostScript® プリンタードライバーの注意制限事項(2)
DocuCentre 450 I
DocuCentre 350 I
PostScript® ご提供中のドライバーもしくはPPDでご利用になれます。 Mac OS X 10.4.11までご利用できます。注2
ただし、Mac OS X 10.4.7ではご利用できません。
Mac OS X 10.3.3 - 10.4.11におけるPostScript® プリンタードライバーの注意制限事項(1)
DocuCentre 750 I
DocuCentre 650 I
DocuCentre 550 I
PostScript® ご提供中のドライバーもしくはPPDでご利用になれます。 Mac OS X 10.4.11までご利用できます。
ただし、Mac OS X 10.4.7ではご利用できません。
Mac OS X 10.3.3 - 10.4.11におけるPostScript® プリンタードライバーの注意制限事項(2)
DocuCentre 185
DocuCentre 155
PostScript® ご提供中のドライバーもしくはPPDでご利用になれます。 Mac OS X 10.4.11までご利用できます。注2
ただし、Mac OS X 10.4.7ではご利用できません。
Mac OS X 10.3.3 - 10.4.11におけるPostScript® プリンタードライバーの注意制限事項(1)
DocuCentre 280
DocuCentre 230
PostScript® ご提供中のドライバーもしくはPPDでご利用になれます。 Mac OS X 10.4.11までご利用できます。注2
ただし、Mac OS X 10.4.7ではご利用できません。
Mac OS X 10.3.3 - 10.4.11におけるPostScript® プリンタードライバーの注意制限事項(1)
DocuCentre f285
DocuCentre f235
DocuCentre a285
DocuCentre a285
PostScript® ご提供中のドライバーもしくはPPDでご利用になれます。 Mac OS X 10.4.11までご利用できます。注2
ただし、Mac OS X 10.4.7ではご利用できません。
Mac OS X 10.3.3 - 10.4.11におけるPostScript® プリンタードライバーの注意制限事項(1)
DocuCentre 250
DocuCentre 350
DocuCentre 400
PostScript® ご提供中のドライバーもしくはPPDでご利用になれます。 Mac OS X 10.4.11までご利用できます。注2
ただし、Mac OS X 10.4.7ではご利用できません。
Mac OS X 10.3.3 - 10.4.11におけるPostScript® プリンタードライバーの注意制限事項(1)
DocuCentre 251
DocuCentre 351
DocuCentre 401
PostScript® ご提供中のドライバーもしくはPPDでご利用になれます。 Mac OS X 10.4.11までご利用できます。注2
ただし、Mac OS X 10.4.7ではご利用できません。
Mac OS X 10.3.3 - 10.4.11におけるPostScript® プリンタードライバーの注意制限事項(1)
DocuCentre 352
DocuCentre 402
PostScript® ご提供中のドライバーもしくはPPDでご利用になれます。 Mac OS X 10.4.11までご利用できます。注2
ただし、Mac OS X 10.4.7ではご利用できません。
Mac OS X 10.3.3 - 10.4.11におけるPostScript® プリンタードライバーの注意制限事項(1)
DocuCentre 450
DocuCentre 550
DocuCentre 600
DocuCentre 451
DocuCentre 551
DocuCentre 601
PostScript® ご提供中のドライバーもしくはPPDでご利用になれます。 Mac OS X 10.4.11までご利用できます。注2
ただし、Mac OS X 10.4.7ではご利用できません。
Mac OS X 10.3.3 - 10.4.11におけるPostScript® プリンタードライバーの注意制限事項(1)
DocuCentre 450-MD
DocuCentre 451-MD
PostScript® ご提供中のドライバーもしくはPPDでご利用になれます。 Mac OS X 10.4.11までご利用できます。注2
ただし、Mac OS X 10.4.7ではご利用できません。
Mac OS X 10.3.3 - 10.4.11におけるPostScript® プリンタードライバーの注意制限事項(1)
DocuCentre 505
DocuCentre 506
DocuCentre 605
DocuCentre 606
DocuCentre 705
DocuCentre 706
PostScript® ご提供中のドライバーもしくはPPDでご利用になれます。 Mac OS X 10.4.11までご利用できます。注2
ただし、Mac OS X 10.4.7ではご利用できません。
Mac OS X 10.3.3 - 10.4.11におけるPostScript® プリンタードライバーの注意制限事項(1)
DocuCentre 507
DocuCentre 508
DocuCentre 607
DocuCentre 608
DocuCentre 707
DocuCentre 708
PostScript® ご提供中のドライバーもしくはPPDでご利用になれます。 Mac OS X 10.4.11までご利用できます。注2
ただし、Mac OS X 10.4.7ではご利用できません。
Mac OS X 10.3.3 - 10.4.11におけるPostScript® プリンタードライバーの注意制限事項(1)
DocuCentre 507-MD PostScript® ご提供中のドライバーもしくはPPDでご利用になれます。 Mac OS X 10.4.11までご利用できます。注2
ただし、Mac OS X 10.4.7ではご利用できません。
Mac OS X 10.3.3 - 10.4.11におけるPostScript® プリンタードライバーの注意制限事項(1)
DocuCentre 559
DocuCentre 659
DocuCentre 719
PostScript® ご提供中のドライバーもしくはPPDでご利用になれます。 Mac OS X 10.4.11までご利用できます。注2
ただし、Mac OS X 10.4.7ではご利用できません。
Mac OS X 10.3.3 - 10.4.11におけるPostScript® プリンタードライバーの注意制限事項(1)
DocuCentre 905 PostScript® ご提供中のドライバーもしくはPPDでご利用になれます。 Mac OS X 10.4.11までご利用できます。注2
ただし、Mac OS X 10.4.7ではご利用できません。
Mac OS X 10.3.3 - 10.4.11におけるPostScript® プリンタードライバーの注意制限事項(1)
DocuCentre 1010
DocuCentre 1010S
DocuCentre 1010 V
DocuCentre 1010 VS
DocuCentre 1015
DocuCentre 1015S
PostScript® ご提供中のドライバーもしくはPPDでご利用になれます。 Mac OS X 10.4.11までご利用できます。注2
ただし、Mac OS X 10.4.7ではご利用できません。
Mac OS X 10.3.3 - 10.4.11におけるPostScript® プリンタードライバーの注意制限事項(1)
DocuCentre 1055
DocuCentre 1085
PostScript® ご提供中のドライバーもしくはPPDでご利用になれます。 Mac OS X 10.4.11までご利用できます。注2
ただし、Mac OS X 10.4.7ではご利用できません。
Mac OS X 10.3.3 - 10.4.11におけるPostScript® プリンタードライバーの注意制限事項(1)
DocuCentre f1100
DocuCentre f900
DocuCentre a1100
DocuCentre a900
PostScript® ご提供中のドライバーもしくはPPDでご利用になれます。 Mac OS X 10.4.11までご利用できます。注2
ただし、Mac OS X 10.4.7ではご利用できません。
Mac OS X 10.3.3 - 10.4.11におけるPostScript® プリンタードライバーの注意制限事項(1)
DocuCentre 9000 PostScript® ご提供中のドライバーもしくはPPDでご利用になれます。 Mac OS X 10.4.7ではご利用できません。
Mac OS X 10.3.3 - 10.4.11におけるPostScript® プリンタードライバーの注意制限事項(1)

Ableシリーズ

商品名 ドライバー種類 対応
Able 3121 FS Print 対応する予定はありません。  
Able 3150
Able 3150 FS
Print ご提供中のドライバーもしくはPPDでご利用になれます。 注意事項があります。
Able 1220
Able 1320
Able 1321
Able 3221
Able 3321
PostScript® 対応する予定はありません。  
Able 1250
Able 1251
Able 1350
Able 1351
Able 1405
Able 3250
Able 3350
Able 3351
Able 3405
PostScript® ご提供中のドライバーもしくはPPDでご利用になれます。 Mac OS X 10.4.11までご利用できます。注2
ただし、Mac OS X 10.4.7ではご利用できません。
Mac OS X 10.3.3 - 10.4.11におけるPostScript® プリンタードライバーの注意制限事項(1)
Able 1180
Able 3201L
Able 3010
Able 3011
Able 3015
Able 3016
Able 3016(V)
Able 3120G
Able 3180G
Print 対応する予定はありません。  
Able 1406 λ
Able 1335 λ
Able 1330 λ
Print 対応する予定はありません。  
Able 1407 λ PostScript® 対応する予定はありません。  

Able 3150 / Able 3150 FS / DocuPrint C1616 / DocuPrint 180 / DocuPrint 210使用時の注意・制限事項

  1. Microsoft® Word v.X等での透過オブジェクトが正常に印字されません。
  2. Microsoft® Word v.Xで35%以下の縮小を行なうと印字位置が正常に印字されません。
  3. 旧バージョンのプリンタードライバーがインストールされている場合、旧バージョンのプリンタードライバーを削除してください。その後、本プリンタードライバーをインストールしてください。
  4. Microsoft® PowerPoint® v.Xで、細い点線が印刷されないことがあります。線を太くするか、画質タイプを高画質に指定してください。
  5. カラー機における白黒文書印刷時の制限
    お客様が利用されるオペレーティングシステムやアプリケーションソフトウエアによっては、画面表示が白黒である場合でも、プロセスブラック(CMYK全てを使用)で処理され、カラーで印刷される場合があります。確実に白黒モードで印刷したい場合には、[カラーモード]を[白黒]に指定して印刷してください。