Mac OS X 10.7 Lion 対応状況 カラープリンター

更新日:2018年7月11日

  • Mac OS X10.6.8以降のOSにおける消耗品の警告メッセージについて
    Mac OS X10.6.8以降のバージョンをご使用のお客様におきまして、プリントキューに複合機/プリンターの消耗品の残量に関する警告メッセージが頻繁に表示されるというご報告をいただいております。
    Mac OS X10.6.8以降のOSでは消耗品の残量が10%以下になった場合に警告メッセージを表示します。
    Mac上で警告メッセージが表示された場合も、複合機/プリンター側で消耗品残量を十分ご確認の上交換いただきますようお願いします。
  • 印刷時の注意・制限事項
    弊社Mac OS X 10.6対応PostScript®プリンタードライバー(バージョン2.0~2.2)、Mac OS X用プリンタードライバー(バージョン1.2.1)、MacOS用ドライバー(バージョン2.2~3.2)、Mac OS Xプリンタードライバー(バージョン2.1~2.2)をMac OS X 10.7 Lionでご使用になりますと、以下の現象になりますので、弊社ホームページのMac OS X 10.7 Lion対応ドライバーをご使用ください。注1注2
    (ドライバーバージョンは、「システム環境設定」>「プリントとスキャン」>「オプションとサプライ...」>「一般」にある[ドライババージョン]にて確認できます。)
注1
一部のアプリケーション([テキストエディット][プレビュー])において、以下の現象があります。
  • 認証情報ダイアログの「認証情報の設定...」にて「ジョブごとに認証の入力画面を表示する」の設定をした場合、認証情報のダイアログを開かずに「プリント」ボタンを押下し、「認証情報の入力」ダイアログを表示させ、「OK」ボタンを押下しても印刷されず、ダイアログも閉じません。
  • プリントのダイアログを開いた直後に、[プリント]ボタンを押下した場合、印刷できません。また、これらのアプリケーションでは、印刷ダイアログ上での画面の切り替えができない場合があります。
注2
全てのアプリケーションにおいて、以下の現象があります。
  • 「プリント種類」>「時刻指定プリント」>[印刷開始時刻]の設定が正しくできません。

対応欄の記号説明

ご使用になれます。
:ご使用になれます。
対応予定です。
:対応予定です。注3
対応する予定はありません。
:対応する予定はありません。
注3
対応予定時期をお知らせできる商品につきましては、対応予定時期を記載しています。
なお、対応予定時期につきましては、今後変更する場合があります。
各商品に関して対応予定時期を変更する場合、本ページで変更後の対応予定時期をお知らせいたします。
また、対応時に使用上の制限事項などが明確になる場合もございますので、ご了承ください。
注記:
商品のモデル名は、省略している場合があります。
現在、対応検討中の商品は下記のリストに掲載されておりません。対応が決まり次第、情報公開をいたします。
注記:
サポート終了した商品のOS対応状況は記載していません。

DocuPrintシリーズ

商品名 ドライバー種類 対応
DocuPrint C525 A Print ご使用になれます。  
DocuPrint C830 Print ご使用になれます。  
DocuPrint CG835 Print ご使用になれます。 バージョン6.1のみをサポート。旧バージョンをご使用のお客様はバージョン6.1のプリンタードライバーをご使用ください。
Scan ご使用になれます。 バージョン6.1のみをサポート。旧バージョンをご使用のお客様はバージョン6.1のTwainドライバーをご使用ください。なお、TwainドライバーはSandBox対応アプリケーションからはご使用になれません。Scanユーティリティをご使用ください。
DropUtility ご使用になれます。 バージョン6.1のみをサポート。旧バージョンをご使用のお客様はバージョン6.1のDropUtilityをご使用ください。
DocuPrint CG835 II Print ご使用になれます。 バージョン6.1のみをサポート。旧バージョンをご使用のお客様はバージョン6.1のプリンタードライバーをご使用ください。
Scan 対応する予定はありません。  
DropUtility ご使用になれます。 バージョン6.1のみをサポート。旧バージョンをご使用のお客様はバージョン6.1のDropUtilityをご使用ください。
DocuPrint CG835 LII Print ご使用になれます。 バージョン5.2のみをサポート。旧バージョンをご使用のお客様はバージョン5.2のプリンタードライバーをご使用ください。
DropUtility ご使用になれます。 バージョン5.2のみをサポート。旧バージョンをご使用のお客様はバージョン5.2のDropUtilityをご使用ください。
DocuPrint CG835 Lite Print 対応する予定はありません。  
DropUtility ご使用になれます。 バージョン5.2のみをサポート。旧バージョンをご使用のお客様はバージョン5.2のDropUtilityをご使用ください。
DocuPrint C1616 Print ご使用になれます。  
DocuPrint C1100 Print ご使用になれます。  
DocuPrint C1250 PostScript® ご使用になれます。  
DocuPrint C2110 HB ご使用になれます。  
DocuPrint C2250 PostScript® ご使用になれます。  
PDF ご使用になれます。  
DocuPrint C2424 PostScript® ご使用になれます。  
DocuPrint C2426 PostScript® ご使用になれます。  
DocuPrint C3050 PostScript® ご使用になれます。  
PDF ご使用になれます。  
DocuPrint C3140
DocuPrint C3250
DocuPrint C3540
PostScript® ご使用になれます。  
DocuPrint C3200 A  PostScript® ご使用になれます。  
DocuPrint C3350 PostScript® ご使用になれます。  
PDF ご使用になれます。  
DocuPrint C3350 s PDF ご使用になれます。  
DocuPrint C3360 PostScript® ご使用になれます。  
PDF ご使用になれます。  
DocuPrint C3530 PostScript® ご使用になれます。  
DocuPrint C4000 d Print ご使用になれます。  
PostScript® ご使用になれます。  
DocuPrint C5000 d Print ご使用になれます。  
PostScript® ご使用になれます。  
DocuPrint C5450 PostScript® ご使用になれます。  
DocuPrint CP100 b
DocuPrint CP200 w
HB ご使用になれます。  
DocuPrint CP400 d
DocuPrint CP400 d II
Mac OS X プリンタードライバー ご使用になれます。  
DocuPrint CP400 ps
DocuPrint CP400 ps II
PostScript®ドライバー ご使用になれます  
DocuPrint CM200 b HB ご使用になれます。  
DocuPrint C2450
DocuPrint C3450 d
PostScript® ご使用になれます。  
ダイレクトファクスドライバー ご使用になれます。