Windows Server® 2008 R2 対応状況 ソフトウェア商品

更新日:2019年8月13日

商品ごとの対応は以下のとおりです。

対応欄の記号説明

ご使用になれます。
:ご使用になれます。
対応予定です。
:対応予定です。注1
対応する予定はありません。
:対応する予定はありません。
注1
対応予定時期をお知らせできる商品につきましては、対応予定時期を記載しています。
なお、対応予定時期につきましては、今後変更する場合があります。
各商品に関して対応予定時期を変更する場合、本ページで変更後の対応予定時期をお知らせいたします。
また、対応時に使用上の制限事項などが明確になる場合もございますので、ご了承ください。
注記:
商品のモデル名は、省略している場合があります。
現在、対応検討中の商品は下記のリストに掲載されておりません。対応が決まり次第、情報公開をいたします。

ArcWizShare関連

商品名 対応
ArcWizShare 1.3 ご使用になれます。  

ApeosWare関連

商品名 対応
ApeosWare Flow Service 対応する予定はありません。  
ApeosWare Flow Service QR Code Reader 対応する予定はありません。  
ApeosWare Flow Service ファインPDF生成オプション 対応する予定はありません。  

ApeosWare Management Suite

商品名 対応
ApeosWare Authentication Management Professional Edition ご使用になれます。
  • Windows Server® 2008 StandardおよびWindows Server® 2008 Enterpriseのみ対応しています。
  • WOW64 (Windows® 32-bit on Windows® 64-bit) エミュレーションレイヤー・サブシステム上で動作します。
  • Server Coreオプションには対応していません。OSは、Server Coreオプションを選択しないでインストールする必要があります。
  • Service Pack1 対応予定。
ApeosWare Authentication Management Standard Edition ご使用になれます。
  • Windows Server® 2008 StandardおよびWindows Server® 2008 Enterpriseのみ対応しています。
  • WOW64 (Windows® 32-bit on Windows® 64-bit) エミュレーションレイヤー・サブシステム上で動作します。
  • Server Coreオプションには対応していません。OSは、Server Coreオプションを選択しないでインストールする必要があります。
  • Service Pack1 対応予定。
ApeosWare Device Management Professional Edition ご使用になれます。
  • Windows Server® 2008 StandardおよびWindows Server® 2008 Enterpriseのみ対応しています。
  • WOW64 (Windows® 32-bit on Windows® 64-bit) エミュレーションレイヤー・サブシステム上で動作します。
  • Server Coreオプションには対応していません。OSは、Server Coreオプションを選択しないでインストールする必要があります。
  • Service Pack1 対応予定。
ApeosWare Device Management Standard Edition ご使用になれます。
  • Windows® Server 2008 StandardおよびWindows Server® 2008 Enterpriseのみ対応しています。
  • WOW64 (Windows® 32-bit on Windows® 64-bit) エミュレーションレイヤー・サブシステム上で動作します。
  • Server Coreオプションには対応していません。OSは、Server Coreオプションを選択しないでインストールする必要があります。
  • Service Pack1 対応予定。
ApeosWare Log Management Professional Edition ご使用になれます。
  • Windows Server® 2008 StandardおよびWindows Server® 2008 Enterpriseのみ対応しています。
  • WOW64 (Windows® 32-bit on Windows® 64-bit) エミュレーションレイヤー・サブシステム上で動作します。
  • Server Coreオプションには対応していません。OSは、Server Coreオプションを選択しないでインストールする必要があります。
  • Service Pack1 対応予定。
ApeosWare Log Management Standard Edition ご使用になれます。
  • Windows Server® 2008 StandardおよびWindows Server® 2008 Enterpriseのみ対応しています。
  • WOW64 (Windows® 32-bit on Windows® 64-bit) エミュレーションレイヤー・サブシステム上で動作します。
  • Server Coreオプションには対応していません。OSは、Server Coreオプションを選択しないでインストールする必要があります。
  • Service Pack1 対応予定。
ApeosWare Print Management Professional Edition ご使用になれます。
  • Windows Server® 2008 StandardおよびWindows Server® 2008 Enterpriseのみ対応しています。
  • WOW64 (Windows® 32-bit on Windows® 64-bit) エミュレーションレイヤー・サブシステム上で動作します。
  • Server Coreオプションには対応していません。OSは、Server Coreオプションを選択しないでインストールする必要があります。
  • Service Pack1 対応予定。
ApeosWare Print Management Standard Edition ご使用になれます。
  • Windows Server® 2008 StandardおよびWindows Server® 2008 Enterpriseのみ対応しています。
  • WOW64 (Windows® 32-bit on Windows® 64-bit) エミュレーションレイヤー・サブシステム上で動作します。
  • Server Coreオプションには対応していません。OSは、Server Coreオプションを選択しないでインストールする必要があります。
  • Service Pack1 対応予定。

ArcEPS関連

商品名 対応
ArcEPS 2.4 ご使用になれます。  

CentreWare関連

商品名 対応
CentreWare Flow Service 対応する予定はありません。  
CentreWare 親展ボックスエージェント 対応する予定はありません。  
CentreWare スキャンサービス 対応する予定はありません。  

DocuHouse関連

商品名 対応
DocuHouse 履歴サービス for TEL 対応する予定はありません。  

DocuShare関連

商品名 対応
DocuShare 6.1(サーバー) 対応する予定はありません。  
DocuShare 6.5(サーバー) ご使用になれます。  
DocuShare 6.6(サーバー) ご使用になれます。  
DocuShare 6.1(Webクライアント) 対応する予定はありません。  
DocuShare 6.5(Webクライアント) 対応する予定はありません。  
DocuShare 6.6(Webクライアント) 対応する予定はありません。  
DocuShare デスクトップクライアント 6.1 対応する予定はありません。  
DocuShare デスクトップクライアント 6.5 対応する予定はありません。  
DocuShare デスクトップクライアント 6.6 対応する予定はありません。  
DocuShare 登録プラグイン for ApeosWare Flow Service 6.1 対応する予定はありません。  
DocuShare 登録プラグイン for ApeosWare Flow Service 6.5 対応する予定はありません。  
DocuShare 登録プラグイン for ApeosWare Flow Service 6.6 対応する予定はありません。  
DocuShare 登録プラグイン for ApeosWare Flow Management 6.6 ご使用になれます。  
DocuShare 連携フォルダ for DocuWorks 6.1 対応する予定はありません。  
DocuShare 連携フォルダ for DocuWorks 6.5 対応する予定はありません。  
DocuShare 連携フォルダ for DocuWorks 6.6 対応する予定はありません。  
DocuShare 連携プラグイン for DocuWorksドキュメントトレイオプション 6.6 対応する予定はありません。  

DocuWorks関連

商品名 対応
DocuWorks 7.x ご使用になれます。 DocuWorks 7はサポート終了です。DocuWorks最新版のご利用をお勧めします。
最新のアップデートを適用してご使用ください。
詳細はこちらをご覧ください。
DocuWorks 8 ご使用になれます。 詳細はこちらをご覧ください。
DocuWorks 9 ご使用になれます。 詳細はこちらをご覧ください。

FreeFlow関連

商品名 対応
FreeFlow Express to Print 9.0 対応する予定はありません。  
FreeFlow Makeready 9.0 対応する予定はありません。  
FreeFlow Output Manager 9.0 ご使用になれます。 Standard Edition SP1(64ビットOSの32ビットエミュレーションモードで動作)
FreeFlow Print Manager - Advanced Print Path 9.0 ご使用になれます。 Standard Edition SP1(64ビットOSの32ビットエミュレーションモードで動作)
FreeFlow Process Manager 9.0 (クライアント) ご使用になれます。 Standard Edition SP1(64ビットOSの32ビットエミュレーションモードで動作)
FreeFlow Process Manager 9.0 (サーバー) ご使用になれます。 Standard Edition SP1(64ビットOSの32ビットエミュレーションモードで動作)
FreeFlow Variable Information Suite: VI Design Pro 10.0 ご使用になれます。 Standard SP1(64ビットOSの32ビットエミュレーションモードで動作)
FreeFlow Variable Information Suite: VI eCompose 10.0 (サーバー) ご使用になれます。 Standard SP1(64ビットOSの32ビットエミュレーションモードで動作)
FreeFlow Variable Information Suite: VI Explorer 10.0 ご使用になれます。 Standard SP1(64ビットOSの32ビットエミュレーションモードで動作)
FreeFlow Variable Information Suite: VIPP PRO設計ツール Light 10.0 対応する予定はありません。  
FreeFlow Web Services 8.0 (クライアント) 対応する予定はありません。  
FreeFlow Web Services 8.0 (サーバー) ご使用になれます。  

MedeaDEPO関連

商品名 対応
MediaDEPO Server 3.2J ご使用になれます。 配信サーバー
フルインストール(ServerCoreインストールは除く)
MediaDEPO Server Learning Edition 3.2J ご使用になれます。 配信サーバー
フルインストール(ServerCoreインストールは除く)
MediaDEPO Server Lite 3.2J ご使用になれます。 配信サーバー
フルインストール(ServerCoreインストールは除く)

OpenGate

商品名 対応
OpenGate 5.1 ご使用になれます。 Essentialsを除きます。
OpenGate 5.1(Web UIクライアント) ご使用になれます。 Essentialsを除きます。
OpenGate 5.2 ご使用になれます。 Essentialsを除きます。
OpenGate 5.2(Web UIクライアント) ご使用になれます。 Essentialsを除きます。

PrintXchange関連

商品名 対応
PrintXchange 対応する予定はありません。  

その他

商品名 対応
Document Director 対応する予定はありません。  
DocuShuttle 対応する予定はありません。  
WebCentre 対応する予定はありません。  
ドライバー配布ツール ご使用になれます。 商品情報ページへ