4112、4112 / 4127 Light Publisherと従来商品のPostScript®プリンタードライバーを併用する場合の注意事項のお知らせ

更新日 2009年11月30日

Windows® 環境(Windows® XP、Windows® 2000、Windows Server® 2003)に、すでに弊社製の他機種用PostScript® プリンタードライバーがインストール済みで、それが旧バージョンのPostScript® プリンタードライバーである場合、本機種用PostScript® プリンタードライバーをインストールすると、正常に印刷ができなくなる場合があります。
下記の【条件】のいずれかに該当する場合は、必ず下記の【手順】で、弊社製の他機種用PostScript® プリンタードライバーを最新バージョンにしてから、本機種用PostScript®プリンタードライバーをインストールしてください。

なお、お客様の使用環境の制約により、インストール済みの弊社製の他機種用PostScript® プリンタードライバーのバージョンを変更できない場合は、本機種用PostScript® プリンタードライバーと併用ができませんので、別のパソコンにインストールする等の方法で運用をお願いします。

条件

  • OSの[プリンタの追加]機能を使用して本機種用PostScript®プリンタードライバーをインストールする場合
  • 本機種のPostScript®プリンタードライバーVer.6.0.2.1以下をインストールする場合
  • 注意 Ver.6.0.3.3以上の本機種用PostScript®プリンタードライバーでは、インストーラーの起動時に自動的にプリンタードライバーのバージョンチェックを行なう仕組みを導入しています。

手順

  1. PostScript® 3TM プリンタードライバーバージョンチェックツールを以下のリンク先からダウンロードしてください。ダウンロードしたあと、適切な場所でファイルを解凍してください。

    Adobe® PostScript® 3TM プリンタードライバーバージョンチェックツール

  2. 解凍された場所にある、PSVChk.exe をダブルクリックして、PostScript® 3TM プリンタードライバーバージョンチェックツールを起動します。使用説明書を読んだあと、[次へ]をクリックして、インストール済みのプリンタードライバーバージョンをチェックします。
  3. 旧バージョンのプリンタードライバーが発見された場合は、「バージョンアップが必要です。」のメッセージが表示されます。* その場合は、以下のURLから最新のプリンタードライバーをダウンロードして、インストールしてください。
    *バージョンアップが必要なプリンタードライバーが見つからない場合は、何も表示されません。

    http://www.fujixerox.co.jp/download

  4. 旧バージョンのプリンタードライバーがすべてバージョンアップされたことを確認したあと、本プリンタードライバーをインストールしてください。
    なおバージョンアップが必要なPostScript® プラグインバージョンは、以下のリンク先で確認できます。

    PostScript® プラグインバージョン対象機種一覧