Windows® 2000 / XP, Windows Server® 2003環境をお使いのお客様へ

更新日 2011年8月17日

はじめに

4112、4112 / 4127 Light Publisher用の新しいPostScript® プリンタードライバー(機能追加プラグインバージョン 5.0.0.90 以降)をWindows® 2000 / XP、Windows Server® 2003環境にインストールしていただく場合には、以下の事に注意していただく必要があります。

  • 同じ環境にすでに弊社製のPostScript® プリンタードライバーがインストール済みで、それがWindows Vista® 対応以前のPostScript® プリンタードライバーである場合、そのPostScript® プリンタードライバーからの印刷ができなくなる場合があります。その場合には、そのPostScript® プリンタードライバーを最新版にバージョンアップしていただく必要があります。

以下の【対象機種】 【発生条件・環境】において、弊社のPostScript® プリンタードライバーをご使用されているお客様におかれましては、速やかに【対処方法】に沿ってご対応くださいますようお願いいたします。

発生事象

4112、4112 / 4127 Light Publisher用の新しいPostScript® プリンタードライバー(機能追加プラグインバージョン 5.0.0.90 以降)をWindows® 2000 / XP、Windows Server® 2003環境にインストールすると、すでに同じ環境にインストールされているWindows Vista® 対応前のPostScript® プリンタードライバーからの印刷ができなくなる場合があります。

発生原因

4112、4112 / 4127 Light Publisher用の新しいPostScript® プリンタードライバー(機能追加プラグインバージョン 5.0.0.90 以降)をWindows® 2000 / XP、Windows Server® 2003環境にインストールすると、最新のMicrosoft® のPscript5.dllがインストールされます。Windows Vista® 対応前の弊社の機能追加プラグインは、この最新のPscript5.dllへの対応ができていないため、印刷に問題が生じます。

発生条件・環境

本障害が発生する環境は以下のとおりです。

  • Microsoft® Windows® 2000 日本語版
  • Microsoft® Windows® 2000 Server 日本語版
  • Microsoft® Windows® XP 日本語版
  • Microsoft® Windows® XP x64 Edition 日本語版
  • Microsoft® Window Server® 2003 日本語版
  • Microsoft® Window Server® 2003 x64 Editions 日本語版

対象機種

こちらの【対象機種一覧】を参照していただき、記載されているバージョンの機能追加プラグインを使ったPostScript® プリンタードライバーをご利用の方は対処が必要です。

対処方法

次の対応をお願いいたします。

  1. プリンタードライバーのバージョンアップの要否確認
    すでにインストール済みのPostScript® プリンタードライバーの機能追加プラグインバージョンを確認し、【対象機種一覧】に書いてあるバージョンと比較してください。
    機能追加プラグインのバージョンの表示方法は、【機能追加プラグインバージョン表示方法】欄の補足説明をご覧ください。
  2. 最新PostScript® プリンタードライバーのダウンロード、解凍
    上記比較により、Windows Vista® 対応版より前のプリンタードライバーであることがわかった場合には、該当商品の最新のPostScript® プリンタードライバーをダウンロードして、パッケージの解凍を行ってください。
    (プリンタードライバーは自己解凍形式になっていますので、そのまま実行すれば自動的に解凍します)
  3. バージョンアップ
    1. プリンターアイコンを右クリックしたときに表示されるプルダウンメニュー内から「プロパティ」を選び、プロパティのダイアログボックスを表示させる。
    2. プロパティのダイアログボックス内の「詳細設定」タブ内に表示される「新しいドライバ」ボタンをクリックして、「プリンタドライバの追加ウィザード」を表示させる。
    3. 「プリンタドライバの追加ウィザード」の表示するメッセージにしたがって操作を行い、解凍した最新PostScript® プリンタードライバーを選択する。
      注意1:
      プリンタードライバーのバージョンアップをすることにより、それまで設定していた印刷設定内容が変更されてしまう場合があります。印刷設定内容をご確認ください。
      注意2:
      「新しいドライバ」ボタンを使ってバージョンアップを行う際に、バージョンアップを行う前と異なる機種のプリンタードライバーを選択してしまうと予期せぬ問題が発生することがあります。ご注意ください。

機能追加プラグインバージョン表示方法

  1. プリンターアイコンを右クリックしたときに表示されるプルダウンメニュー内から「印刷設定」を選び、印刷設定ダイアログボックスをポップアップさせてください。
  2. 表示された印刷設定ダイアログボックスの中のタブ構成によって、以下のいずれかの方法でバージョン確認を実施してください。
    1. 「バージョン情報」タブがある場合は、その中に表示されているPrinter driver plug-in moduleのバージョンをご覧ください。
    2. 「バージョン情報」タブがなく、「出力設定」タブがある場合は、「出力設定」タブ内の「バージョン情報」ボタンをクリックし、表示された「バージョン情報」ダイアログボックス内に表示されているPrinter driver plug-in moduleのバージョンをご覧ください。
    3. 「バージョン情報」タブも「出力設定」タブもない場合は、「詳細設定」タブ内の「ドキュメントのオプション」を展開して「バージョン情報」を選択してから、右側に現れる「バージョン情報」ボタンをクリックし、表示された「バージョン情報」ダイアログボックス内に表示されているPrinter driver plug-in moduleのバージョンをご覧ください。

対象機種一覧

カラー複合機

商品名 バージョンアップが必要な機能追加プラグインバージョン
Windows® 2000 日本語版
Windows® 2000 Server 日本語版
Windows® XP 日本語版
Window Server® 2003 日本語版
Windows® XP x64 Edition 日本語版
Window Server® 2003 x64 Editions 日本語版
ApeosPort C2521 I
ApeosPort C3626 I
ApeosPort C4535 I
Version 4.2.32 (Build 10) より前のバージョン
(最新版を取得してください)
機能追加プラグインのないプリンタードライバーですので、バージョンアップは不要です。
ApeosPort C5540 I
ApeosPort C6550 I
ApeosPort C7550 I
Version 4.2.24 (Build 12) より前のバージョン
(最新版を取得してください)
Version 4.2.49 (Build 9) より前のバージョン
(最新版を取得してください)
ApeosPort-II C2200
ApeosPort-II C3300
ApeosPort-II C4300
Version 4.2.28 (Build 13) より前のバージョン
(最新版を取得してください)
Version 4.2.36 (Build 10) より前のバージョン
(最新版を取得してください)
ApeosPort-II C5400
ApeosPort-II C6500
ApeosPort-II C7500
Version 4.2.41 (Build 22) より前のバージョン
(最新版を取得してください)
Version 4.2.41 (Build 22) より前のバージョン
(最新版を取得してください)
ApeosPort-III C2200
ApeosPort-III C3300
バージョンアップは不要です。 バージョンアップは不要です。
ApeosPort-III C4400 バージョンアップは不要です。 バージョンアップは不要です。
DocuCentre C2100 Version 2.2.22 より前のバージョン
(最新版を取得してください)
機能追加プラグインのないプリンタードライバーですので、バージョンアップは不要です。
DocuCentre C2101 バージョンアップは不要です。 バージョンアップは不要です。
DocuCentre C2521 I
DocuCentre C3626 I
DocuCentre C4535 I
Version 4.2.32 (Build 10) より前のバージョン
(最新版を取得してください)
機能追加プラグインのないプリンタードライバーですので、バージョンアップは不要です。
DocuCentre C5540 I
DocuCentre C6550 I
DocuCentre C7550 I
Version 4.2.24 (Build 12) より前のバージョン
(最新版を取得してください)
Version 4.2.49 (Build 9) より前のバージョン
(最新版を取得してください)
DocuCentre Color 160 CP
DocuCentre Color 240 CP
DocuCentre Color 320 CP
DocuCentre Color 400 CP
Version 2.2.22 より前のバージョン
(最新版を取得してください)
機能追加プラグインのないプリンタードライバーですので、バージョンアップは不要です。
DocuCentre Color 500 Version 2.2.22 より前のバージョン
(最新版を取得してください)
機能追加プラグインのないプリンタードライバーですので、バージョンアップは不要です。
DocuCentre Color a250
DocuCentre Color f250
DocuCentre Color a360
DocuCentre Color f360
DocuCentre Color a450
DocuCentre Color f450
Version 4.2.7 (Build 22) より前のバージョン
(最新版を取得してください)
機能追加プラグインのないプリンタードライバーですので、バージョンアップは不要です。
DocuCentre-II C2200
DocuCentre-II C3300
DocuCentre-II C4300
Version 4.2.28 (Build 13) より前のバージョン
(最新版を取得してください)
Version 4.2.36 (Build 10) より前のバージョン
(最新版を取得してください)
DocuCentre-II C5400
DocuCentre-II C6500
DocuCentre-II C7500
Version 4.2.41 (Build 22) より前のバージョン
(最新版を取得してください)
Version 4.2.41 (Build 22) より前のバージョン
(最新版を取得してください)
DocuCentre-III C2200
DocuCentre-III C3300
バージョンアップは不要です。 バージョンアップは不要です。
DocuCentre-III C4400 バージョンアップは不要です。 バージョンアップは不要です。
DocuColor 1250 Version 2.2.22 より前のバージョン
(最新版を取得してください)
64ビットOSはサポートしておりません。

モノクロ複合機

商品名 バージョンアップが必要な機能追加プラグインバージョン
Windows® 2000 日本語版
Windows® 2000 Server 日本語版
Windows® XP 日本語版
Window Server® 2003 日本語版
Windows® XP x64 Edition 日本語版
Window Server® 2003 x64 Editions 日本語版
ApeosPort 350 I
ApeosPort 450 I
Version 4.2.39 (Build 6) より前のバージョン
(最新版を取得してください)
機能追加プラグインのないプリンタードライバーですので、バージョンアップは不要です。
ApeosPort 550 I
ApeosPort 650 I
ApeosPort 750 I
Version 4.2.12 (Build 12) より前のバージョン
(最新版を取得してください)
機能追加プラグインのないプリンタードライバーですので、バージョンアップは不要です。
ApeosPort-II 3000
ApeosPort-II 4000
Version 4.2.31 (Build 10) より前のバージョン
(最新版を取得してください)
Version 4.2.35 (Build 9) より前のバージョン
(最新版を取得してください)
ApeosPort-II 5000
ApeosPort-II 6000
ApeosPort-II 7000
Version 4.2.42 (Build 24) より前のバージョン
(最新版を取得してください)
Version 4.2.42 (Build 24) より前のバージョン
(最新版を取得してください)
DocuCentre 155
DocuCentre 185
Version 4.1.7 (Build 25) より前のバージョン
(最新版を取得してください)
機能追加プラグインのないプリンタードライバーですので、バージョンアップは不要です。
DocuCentre 230
DocuCentre 280
Version 2.2.22 より前のバージョン
(最新版を取得してください)
機能追加プラグインのないプリンタードライバーですので、バージョンアップは不要です。
DocuCentre 250
DocuCentre 350
DocuCentre 400
Version 2.2.22 より前のバージョン
(最新版を取得してください)
64ビットOSはサポートしておりません。
DocuCentre 251
DocuCentre 351
DocuCentre 401
Version 2.2.22 より前のバージョン
(最新版を取得してください)
機能追加プラグインのないプリンタードライバーですので、バージョンアップは不要です。
DocuCentre 350 I
DocuCentre 450 I
Version 4.2.39 (Build 6) より前のバージョン
(最新版を取得してください)
機能追加プラグインのないプリンタードライバーですので、バージョンアップは不要です。
DocuCentre 352
DocuCentre 402
Version 2.2.22 より前のバージョン
(最新版を取得してください)
機能追加プラグインのないプリンタードライバーですので、バージョンアップは不要です。
DocuCentre 450 / 450-MD
DocuCentre 451 / 451-MD
DocuCentre 550
DocuCentre 551
DocuCentre 600
DocuCentre 601
Version 2.2.22 より前のバージョン
(最新版を取得してください)
64ビットOSはサポートしておりません。
DocuCentre 505
DocuCentre 506
DocuCentre 605
DocuCentre 606
DocuCentre 705
DocuCentre 706
Version 2.2.22 より前のバージョン
(最新版を取得してください)
64ビットOSはサポートしておりません。
DocuCentre 507 / 507-MD
DocuCentre 508
DocuCentre 607
DocuCentre 608
DocuCentre 707
DocuCentre 708
Version 2.2.22 より前のバージョン
(最新版を取得してください)
機能追加プラグインのないプリンタードライバーですので、バージョンアップは不要です。
DocuCentre 550 I
DocuCentre 650 I
DocuCentre 750 I
Version 4.2.12 (Build 12) より前のバージョン
(最新版を取得してください)
機能追加プラグインのないプリンタードライバーですので、バージョンアップは不要です。
DocuCentre 559
DocuCentre 659
DocuCentre 719
Version 2.2.22 より前のバージョン
(最新版を取得してください)
機能追加プラグインのないプリンタードライバーですので、バージョンアップは不要です。
DocuCentre 905
DocuCentre 1010
DocuCentre 1015
Version 2.2.22 より前のバージョン
(最新版を取得してください)
機能追加プラグインのないプリンタードライバーですので、バージョンアップは不要です。
DocuCentre 1055
DocuCentre 1085
バージョンアップは不要です。 機能追加プラグインのないプリンタードライバーですので、バージョンアップは不要です。
DocuCentre 9000 バージョンアップは不要です。 バージョンアップは不要です。
DocuCentre a235
DocuCentre f235
DocuCentre a285
DocuCentre f285
Version 4.1.6 (Build 19) より前のバージョン
(最新版を取得してください)
機能追加プラグインのないプリンタードライバーですので、バージョンアップは不要です。
DocuCentre a900
DocuCentre f900
DocuCentre a1100
DocuCentre f1100
Version 4.2.18 (Build 16) より前のバージョン
(最新版を取得してください)
バージョンアップは不要です。
DocuCentre-II 3000
DocuCentre-II 4000
Version 4.2.31 (Build 10) より前のバージョン
(最新版を取得してください)
Version 4.2.35 (Build 9) より前のバージョン
(最新版を取得してください)
DocuCentre-II 5000
DocuCentre-II 6000
DocuCentre-II 7000
Version 4.2.42 (Build 24) より前のバージョン
(最新版を取得してください)
Version 4.2.42 (Build 24) より前のバージョン
(最新版を取得してください)
DocuCentre-III 2000
DocuCentre-III 3000
バージョンアップは不要です。 バージョンアップは不要です。
Able 1250
Able 1251
Able 1350
Able 1351
Able 1405
Able 3250
Able 3350
Able 3351
Able 3405 (Able Model-PRII)
Version 2.2.22 より前のバージョン
(最新版を取得してください)
64ビットOSはサポートしておりません。
4112
4112 Light Publisher
4127 Light Publisher
バージョンアップは不要です。 バージョンアップは不要です。

カラープリンター

商品名 バージョンアップが必要な機能追加プラグインバージョン
Windows® 2000 日本語版
Windows® 2000 Server 日本語版
Windows® XP 日本語版
Window Server® 2003 日本語版
Windows® XP x64 Edition 日本語版
Window Server® 2003 x64 Editions 日本語版
DocuPrint C1250 Version 2.2.22 より前のバージョン
(最新版を取得してください)
64ビットOSはサポートしておりません。
DocuPrint C2220
DocuPrint C2221
Version 2.2.22 より前のバージョン
(最新版を取得してください)
機能追加プラグインのないプリンタードライバーですので、バージョンアップは不要です。
DocuPrint C2250 バージョンアップは不要です。 バージョンアップは不要です。
DocuPrint C2424 Version 4.1.2 (Build 10) より前のバージョン
(最新版を取得してください)
機能追加プラグインのないプリンタードライバーですので、バージョンアップは不要です。
DocuPrint C2426 Version 2.2.22 より前のバージョン
(最新版を取得してください)
機能追加プラグインのないプリンタードライバーですので、バージョンアップは不要です。
DocuPrint C3050 Version 4.2.2 (Build 14) より前のバージョン
(最新版を取得してください)
Version 4.2.2 (Build 3) より前のバージョン
(最新版を取得してください)
DocuPrint C3140
DocuPrint C3250
DocuPrint C3540
Version 4.2.6 (Build 21) より前のバージョン
(最新版を取得してください)
機能追加プラグインのないプリンタードライバーですので、バージョンアップは不要です。
DocuPrint C3200 A Version 4.2.0 (Build 15) より前のバージョン
(最新版を取得してください)
Version 4.2.0 (Build 4) より前のバージョン
(最新版を取得してください)
DocuPrint C3530 Version 2.2.22 より前のバージョン
(最新版を取得してください)
機能追加プラグインのないプリンタードライバーですので、バージョンアップは不要です。
DocuPrint C5450 Version 4.2.23 (Build 11) より前のバージョン
(最新版を取得してください)
機能追加プラグインのないプリンタードライバーですので、バージョンアップは不要です。

モノクロプリンター

商品名 バージョンアップが必要な機能追加プラグインバージョン
Windows® 2000 日本語版
Windows® 2000 Server 日本語版
Windows® XP 日本語版
Window Server® 2003 日本語版
Windows® XP x64 Edition 日本語版
Window Server® 2003 x64 Editions 日本語版
DocuPrint 205
DocuPrint 255
DocuPrint 305
Version 4.0.0 (Build 24) より前のバージョン
(最新版を取得してください)
機能追加プラグインのないプリンタードライバーですので、バージョンアップは不要です。
DocuPrint 250
DocuPrint 400
Version 2.2.22 より前のバージョン
(最新版を取得してください)
64ビットOSはサポートしておりません。
DocuPrint 260
DocuPrint 360
Version 2.2.22 より前のバージョン
(最新版を取得してください)
機能追加プラグインのないプリンタードライバーですので、バージョンアップは不要です。
DocuPrint 280 Version 2.2.22 より前のバージョン
(最新版を取得してください)
64ビットOSはサポートしておりません。
DocuPrint 340A Version 4.1.4 (Build 16) より前のバージョン
(最新版を取得してください)
機能追加プラグインのないプリンタードライバーですので、バージョンアップは不要です。
DocuPrint 401 Version 2.2.22 より前のバージョン
(最新版を取得してください)
機能追加プラグインのないプリンタードライバーですので、バージョンアップは不要です。
DocuPrint 405
DocuPrint 505
Version 4.1.0 (Build 20) より前のバージョン
(最新版を取得してください)
機能追加プラグインのないプリンタードライバーですので、バージョンアップは不要です。
DocuPrint 2060
DocuPrint 3050
Version 4.2.4 (Build 12) より前のバージョン
(最新版を取得してください)
Version 4.2.4 (Build 7) より前のバージョン
(最新版を取得してください)
LaserPress 4200
LaserPress 4210
LaserPress 4300
LaserPress 4410
Version 2.2.22 より前のバージョン
(最新版を取得してください)
64ビットOSはサポートしておりません。