PostScript® ドライバー(インストールツールなし) Ver.1.2.5

概要

本プリンタードライバーは、対象プロッター専用のPostScript® ドライバー(インストールツールなし)です。本プリンタードライバーを利用しての対象プロッターからの印刷には、各プロッターのPDF/PS用キット(オプション)が必要です。AMD64/EM64Tプロセッサーで動作するx64 Edition専用です。IA-64のプロセッサーでは動作しません。

仕様

ソフトウェア種別 PostScript® ドライバー
バージョン 1.2.5
登録日 2018年1月26日
対象機種
  • DocuWide 3030
  • DocuWide 3030MF
  • DocuWide 5070
動作環境
  • Windows® 10 (64ビット) 日本語版
  • Windows® 8.1 (64ビット) 日本語版
  • Windows® 7 (64ビット) 日本語版
  • Windows Server® 2016 (64ビット) 日本語版
  • Windows Server® 2012 R2 (64ビット) 日本語版
  • Windows Server® 2012 (64ビット) 日本語版
  • Windows Server® 2008 R2 (64ビット) 日本語版
  • Windows Server® 2008 (64ビット) 日本語版
転載条件 転載、再配布、商行為は一切禁止
著作権者 富士ゼロックス株式会社

ダウンロード

本サービスに登録されているソフトウェア(以下、提供ソフトウェアといいます。)をダウンロードする前に、「注意事項」および「使用許諾条件」を必ずお読みください。使用許諾条件に同意された場合のみ、ソフトウェアをダウンロードして使用することができます。

ファイル名 fxdocuwidev1ps18011nw076fja.exe
ファイル形式 自己解凍形式(WIN32のEXE形式)
ファイルサイズ 859,000 バイト

ダウンロードができないときの対処方法