ApeosWare® Record Link 動作環境

ApeosWare Record Link サーバーの動作環境

項目 内容
対応OS注1 Windows Server 2016 Standard (64ビット) 日本語版
Windows Server 2012 R2 Standard (64ビット) 日本語版
CPU インテル® Xeon® プロセッサー E3-1270 V2 2.13 GHz相当以上
インテル® CoreTM i7-3770 プロセッサー 3.4 GHz相当以上
ハードディスク容量 40 GB以上注2 (2 TB以上を推奨)
ただし、インストール時は12.8 GB以上の空き容量が必要
メモリー容量 8 GB以上
ネットワーク ネットワーク:Ethernet 100BASE-TX/full-duplex以上
プロトコル:TCP/IP
ディスプレイ 1024×768ピクセル以上(1280×800ピクセル以上を推奨)
Webサービス Internet Information Services 10.0
Internet Information Services 8.5
必要なハードウェア CD-ROMドライブ
必要なソフトウェア ContentsBridge Utility for Windows Ver.7.3.2注3
Microsoft .NET Framework 4.7
Microsoft .NET Framework 4.6.2
Microsoft .NET Framework 4.6.1
Microsoft .NET Framework 4.6注4
Microsoft .NET Framework 4.5.2
Microsoft Visual C++ 2012 再配布可能パッケージ注4
Microsoft Visual C++ 2010 SP1 再配布可能パッケージ注4
データベース PostgreSQL 9.3 64ビット Windows版 (日本語版)注4
  • 注1ドメインコントローラーが動作しているOSには、インストールできません。仮想環境でPCを作成する場合は、本ハードウェアスペックと同等のリソースを割り当ててください。本ハードウェアスペックと同等のリソースを割り当てても、ホストPCの稼動の状況によってパフォーマンスが劣化する場合があります。
  • 注2業務数や帳票数などの運用条件に応じてハードディスクの容量を増やす必要があります。
  • 注3ContentsBridge Utility for Windowsはインストールメディア(CD-ROM)に含まれています。
    次の複合機と連携する場合、ContentsBridge Utility for WindowsはVer.7.4.0以上を設置する必要があります。
    ・ApeosPort-VI C7771/C6671/C5571/C4471/C3371/C2271
    ・DocuCentre-VI C7771/C6671/C5571/C4471/C3371/C2271
    次の複合機と連携する場合、ContentsBridge Utility for WindowsはVer.7.5.1以上を設置する必要があります。
    ・ApeosPort-VII C7773/C6673/C5573/C4473/C3373/C2273
    ・DocuCentre-VII C7773/C6673/C5573/C4473/C3373/C2273
  • 注4インストールメディア(CD-ROM)に含まれています。

ApeosWare Record Link クライアントの動作環境

項目 内容
対応OS Windows 10 (32ビット) 日本語版
Windows 10 (64ビット) 日本語版
Windows 8.1 (32ビット) 日本語版
Windows 8.1 (64ビット) 日本語版
Windows 7 (32ビット) 日本語版 [Service Pack 1]
Windows 7 (64ビット) 日本語版 [Service Pack 1]
CPU インテル® CoreTM i3-2370 プロセッサー 2.4 GHz相当以上
(インテル® CoreTM i7 プロセッサー以上を推奨)
ハードディスク容量 100 GB以上
ただしインストール時は500 MB以上の空き容量が必要
メモリー容量 4 GB以上
ネットワーク ネットワーク:Ethernet 100BASE-TX/full-duplex以上
プロトコル:TCP/IP
ディスプレイ 1024×768ピクセル以上(1280×800ピクセル以上を推奨)
Webブラウザー Internet Explorer 11
Windows Internet Explorer 10
Windows Internet Explorer 9
必要なハードウェア CD-ROMドライブ
必要なソフトウェア ContentsBridge Utility for Windows Ver.7.3.2注1
Microsoft .NET Framework 4.7
Microsoft .NET Framework 4.6.2
Microsoft .NET Framework 4.6.1
Microsoft .NET Framework 4.6注2
Microsoft .NET Framework 4.5.2
Microsoft Visual C++ 2010 SP1 再配布可能パッケージ注2
  • 注1ContentsBridge Utility for Windowsはインストールメディア(CD-ROM)に含まれています。
    次の複合機と連携する場合、ContentsBridge Utility for WindowsはVer.7.4.0以上を設置する必要があります。
    ・ApeosPort-VI C7771/C6671/C5571/C4471/C3371/C2271
    ・DocuCentre-VI C7771/C6671/C5571/C4471/C3371/C2271
    次の複合機と連携する場合、ContentsBridge Utility for WindowsはVer.7.5.1以上を設置する必要があります。
    ・ApeosPort-VII C7773/C6673/C5573/C4473/C3373/C2273
    ・DocuCentre-VII C7773/C6673/C5573/C4473/C3373/C2273
  • 注2インストールメディア(CD-ROM)に含まれています。

商品に関するお問い合わせはこちらをご覧ください。

お問い合わせ

商標について

商品に関するお問い合わせはこちらをご覧ください。

お問い合わせ