FAX よくあるご質問

質問

ファクス宛先表ツールについて教えてください。(ダイレクトファクス使用時)

対象環境

複合機共通

回答

ファクス宛先表ツールについて解説します。ファクス宛先表ツールは、同じ相手に頻繁にファクス送信する場合など、あらかじめ相手先として登録しておき、利用するのに便利です。
宛先表を使用する場合は、あらかじめコンピューターにファクス宛先表ツールをインストールし、宛先を登録しておく必要があります。
ファクス宛先表ツールの機能と使い方は以下のとおりです。(詳細の設定についてはユーザーズマニュアル(取扱説明書)を確認してください。なおこの手順や画像は、ApeosPort C4535 Iと ファクス宛先表ツール Ver.5.2.0を使って説明しています。お使いの商品やツールのバージョンにより画像や手順が違う事があります)

1)ファクス宛先表ツールの機能について。

・1つの宛先表ファイルに9999件まで相手先を登録できます。また、複数の宛先表ファイルを作成できます。必要に応じて任意の宛先表を読み込んで使用します。
・各宛先にふりがなを登録すると、その先頭文字に応じた[インデックス]タブに分類して登録されます。
・同一原稿を一度に発信することが多い相手先をまとめて、1つの宛先表グループに登録できます。
・CentreWare Internet Servicesを使用して、本機に登録されている短縮宛先情報を取り込み、宛先表に登録することもできます。なお一部対応していない商品もあります。詳細は弊社のカストマーコンタクトセンターまたは販売店にご確認ください。

2)ファクス宛先表ツールのインストールについて。

ファクス宛先表ツールは、同梱されている「ドライバーCDキット」あるいは「CentreWareのCD-ROM」からコンピューターにインストールして使用します。
CD-ROMが見つからない場合はこちらを確認ください。
※インストール方法については、「ドライバーCDキット」あるいは「CentreWareのCD-ROM」内のマニュアルを参照してください。

3)オンラインヘルプについて。

各ダイアログボックスの[ヘルプ]ボタンをクリックするか、ファクス宛先表ツールの[ヘルプ]メニューから[ヘルプ]をクリックすると、オンラインヘルプが表示されます。ファクス宛先表ツールの各機能の説明や設定方法については、オンラインヘルプを参照してください。

4)新規の宛先の登録方法について。(個人データの新規登録)

I. ファクス宛先表ツールを起動します。
[スタート]をクリックし、[プログラム]-[Fuji Xerox]-[ユーティリティ]-[ファクス宛先表ツール]の順に選択します。次に[ファクス宛先表ツール]をクリックします。
ファクス宛先表ツールが起動し、[ファクス宛先表ツール-新規ファイル]画面が表示されます。

宛先個人登録1

すでに作成した宛先表に宛先を追加する場合は、[ファイル]-[宛先表を開く…]の順にクリックして、表示する宛先表ファイル(拡張子が「.fxt」のファイル)を選択します。

II. 個人データの新規登録をします。
[登録]メニューから、[個人データの新規登録]を選択し、[XXの個人データ(XXは名前を登録すると表示されます)]画面に必要項目を入力し[OK]をクリックします。

宛先個人登録3

III. 登録したデータを保存します。
[ファイル]-[名前を付けて保存]の順にクリックし、宛先表ファイルに任意の名前を付けて保存します。
以上で、新規の宛先の登録は終了です。
つづいて宛先グループの登録方法について説明します。

5)新規の宛先の登録方法について。(グループデータの新規登録)

I. 手順 4)と同じようにファクス宛先表ツールを起動し、[ファイル]-[宛先表を開く]の順にクリックして、宛先グループを登録する宛先表ファイルを選択します。

宛先グループ登録1

II. グループデータの新規登録をします。
[登録]メニューから、[グループデータの新規登録…]を選択し、[XXのグループデータ(XXはグループ名を登録すると表示されます)]画面で、[グループ名]、[ふりがな]、[分類登録]を設定します。

宛先グループ登録3

III. 新規で登録したグループに登録するメンバー宛先を選択します。
[グループデータ]画面の[メンバー編集]タグで、[選択可能なメンバー]欄から宛先グループのメンバーとして登録する宛先を選択します。次に、[追加]ボタンをクリックすると[参加するメンバー]欄に登録追加されます。

上記の手順を繰り返し、必要なメンバーをすべて登録します。

※1つのグループに登録できる個人情報は、最大で50件までです。

宛先グループ登録4

IV. 登録したデータを保存します。
[グループデータの新規登録]画面を[OK]をクリックして閉じます。
[ファクス宛先表ツール]画面の[ファイル]メニューから[上書き保存]を選択して、宛先表ファイルを保存します。
以上で、宛先グループの登録は終了です。

6)宛先表を使って送信する

I. アプリケーションソフトウエアの[ファイル]メニューから[印刷]を選択します。

II. [プリンタ名]から、使用するファクス用プリンターを選択して、[プロパティ]をクリックします。

III. [参照]をクリックして、[宛先表ファイル]を選択します。

宛先ツール1

IV. [宛先表を参照して追加]をクリックします。

宛先ツール2

V. [宛先表のデータの一覧]から宛先を選択します。

VI. [宛先へ追加]をクリックし、[OK]をクリックします

宛先ツール3

左下の[インデックス表示]をクリックする事により、宛先表ツールで付けた名前で分類したインデックスから、宛先を選択出来るようになります。

宛先ツール4

VII. [ファクス送信]タブの[宛先の一覧]に、選択した宛先が追加されていることを確認して、[OK]をクリックします。

宛先表5

VIII. [送信開始]をクリックします。
[プロパティ]画面の[OK]をクリックし、[印刷]画面も[OK]で閉じます。
[ファクス送信の設定/確認:(ファクス送信する文書名)]の画面が表示されます。

設定した内容を確認し、問題なければ、[送信開始]をクリックします。
ファクス送信が開始されます。

宛先表6

※ファクス送信を取り消す場合は、[送信中止]をクリックします。[送信中止]をクリックすると、使用しているアプリケーションによって、「プリンターの状態に問題があるため、印刷することができません」などメッセージが表示されることがあります。