アイコン一覧表(登録できるコマンド一覧)

ツールバー、お仕事バーに登録できるコマンドの一覧です。

ファイルタブ

ツールバーの設定(ファイルタブ) ツールバーの設定(ファイルタブ)
フォルダアイコン フォルダ 現在開いているフォルダーの下に新しいフォルダーを作成します。
状態共有フォルダアイコン 状態共有フォルダ 現在開いているリンクフォルダーの下に、状態共有フォルダーを作成します。共有フォルダーのワークスペース部に対して、複数のユーザーがアノテーションの編集をするときに使用します。
DocuWorks文書アイコン DocuWorks文書 ワークスペース部に、指定した用紙サイズの文書を作成します。
DocuWorksバインダーアイコン DocuWorksバインダー ワークスペース部に、指定したサイズと色のバインダーを作成します。
DocuWorks入れ物アイコン DocuWorks入れ物 ワークスペース部に、指定した種類のDocuWorks入れ物を作成します。
ファイルの取り込みアイコン ファイルの取り込み DocuWorks文書、バインダー、イメージファイル(ビットマップ(BMP)、JPEG、TIFF)、またはアプリケーションのデータを、現在開いているフォルダーにDocuWorks文書、またはバインダーとして取り込みます。
フォルダの取り込みアイコン フォルダの取り込み 指定したフォルダー内のファイルを、DocuWorks文書、またはバインダーとして現在開いているフォルダーの下にフォルダーごと取り込みます。取り込めるファイルは、DocuWorks文書、バインダー、イメージファイル(ビットマップ(BMP)、JPEG、TIFF)、およびアプリケーションのデータです。
名前を付けて保存アイコン 名前を付けて保存 Deskで選択しているファイルを、指定した保存場所に指定した名前で保存します。ただし、フォルダーの場合はこの操作はできません。
名前の変更アイコン 名前の変更 Deskで選択しているファイルやフォルダーの名前を変更します。
パスのコピーアイコン パスのコピー 選択されたファイル、またはフォルダーのフルパスをクリップボードにコピーします。
プロパティアイコン プロパティ 選択しているファイル、またはフォルダーの属性を表示します。
お仕事スペースを片付けるアイコン お仕事スペースを片付ける お仕事スペースにサブフォルダーを作成し、お仕事スペース直下のファイルをサブフォルダーに移動して整理することができます。
ごみ箱を空にするアイコン ごみ箱を空にする ごみ箱に格納されているファイル、またはフォルダーを削除します。
アイコン フォルダツリーの並べ替え フォルダー部で[ユーザーフォルダ]または[リンクフォルダ]の下にある階層のフォルダーを、並べ替えます。
新規リンクの接続アイコン 新規リンクの接続 [リンクフォルダ]の下に[リンクルートフォルダ]を作成して、Windowsのフォルダーやネットワークのフォルダーと接続します。[リンクルートフォルダ]下にあるファイルはワークスペース部に表示され、[ユーザーフォルダ]の文書と同様の操作ができます。
リンクの解除アイコン リンクの解除 [ファイル]メニューの[新規リンクの接続]を選択して接続したリンクを解除します。
スキャン開始アイコン スキャン開始 スキャンを開始します。[スキャナの選択]で選択したスキャナーのスキャンダイアログボックスが表示されます。
印刷アイコン 印刷 DocuWorks文書を印刷します。
DocuWorksの設定アイコン DocuWorksの設定 Deskの操作環境を設定します。[環境設定]ダイアログボックスが表示されます。

編集タブ

ツールバーの設定(編集タブ) ツールバーの設定(編集タブ)
元に戻すアイコン 元に戻す 操作結果を1つ前の手順の状態に戻します。
やり直しアイコン やり直し 元に戻した操作結果を取り消します。
切り取りアイコン 切り取り 選択されたファイルをクリップボードに移動します。
フォルダー名またはファイル名の文字列が選択されている場合は、文字列をクリップボードに移動します。
コピーアイコン コピー 選択されたファイル、またはフォルダーをクリップボードにコピーします。
フォルダー名、またはファイル名の文字列が選択されている場合は、文字列をクリップボードにコピーします。
貼り付けアイコン 貼り付け クリップボードに保存されているファイルをワークスペース部に貼り付けます。
文字列がクリップボードに保存されていて、フォルダー名、またはファイル名が編集可能な状態になっている場合は、フォルダー名、またはファイル名のテキストに文字列を貼り付けます。
削除アイコン 削除 選択されたフォルダーやファイルを削除します。
検索アイコン 検索 文書、およびバインダーを検索します。

表示タブ

ツールバーの設定(表示タブ) ツールバーの設定(表示タブ)
コントロールバーの一括表示/非表示アイコン コントロールバーの一括表示/非表示 ツールバー、ステータスバーなどを一括して非表示にしたり、表示したりします。
プレビューアイコン プレビュー インフォビューの、プレビューウィンドウを表示します。プレビューウィンドウには、選択しているファイルのプレビューが表示されます。
プロパティアイコン プロパティ インフォビューの、プロパティウィンドウを表示します。プロパティウィンドウには、選択しているファイルの属性情報が表示されます。
サムネールで表示アイコン サムネールで表示 ワークスペース部のファイルをサムネール形式で表示します。
リストで表示アイコン リストで表示 ワークスペース部のファイルをリスト形式で表示します。
分割して表示アイコン 分割して表示 フォルダー部とワークスペース部を、上下に分割して表示します。
お仕事スペースを開くアイコン お仕事スペースを開く お仕事スペースを開きます。
元の場所を開くアイコン 元の場所を開く お仕事スペースにコピーしたファイルの元の場所を開くことができます。
前のファイルを選択アイコン 前のファイルを選択 サムネール表示の場合、現在選択されている文書の前の文書が選択されます。選択された文書が見えるように、ワークスペースがスクロールします。プレビューを表示している場合は、選択された文書がプレビューに表示されます。選択の順序は、文書名の順序です。選択されている文書がない場合は、最初の文書が選択されます。
リスト表示の場合は、選択の順序がソートされているリストの順になる点を除いて、サムネール表示の場合と同じです。
次のファイルを選択アイコン 次のファイルを選択 サムネール表示の場合、現在選択されている文書の次の文書が選択されます。選択された文書が見えるように、ワークスペースがスクロールします。プレビューを表示している場合は、選択された文書がプレビューに表示されます。選択の順序は、文書名の順序です。選択されている文書がない場合は、最後の文書が選択されます。
リスト表示の場合は、選択の順序がソートされているリストの順になる点を除いて、サムネール表示の場合と同じです。
前のフォルダに戻るアイコン 前のフォルダに戻る 現在開いているフォルダーを閉じ、1回前の操作で開いたフォルダーを開きます。
次のフォルダに進むアイコン 次のフォルダに進む 現在開いているフォルダーを閉じ、1回前の[前に戻る]操作で閉じたフォルダーを再び開きます。
一つ上の階層へアイコン 一つ上の階層へ 現在開いているフォルダーを閉じ、現在のフォルダーが属している1つ上の階層のフォルダーを開きます。
整列アイコン 整列 ワークスペース部のファイルを、選択した整列規則に従って並べます。
等間隔に整列アイコン 等間隔に整列 ワークスペース部をサムネールで表示しているときに、ワークスペース部のファイルを、設定した間隔に従って並べます。
名前の順アイコン 名前の順 ファイル名の順に整列します。
日付の古い順アイコン 日付の古い順 ファイルの日付の古い順に整列します。
日付の新しい順アイコン 日付の新しい順 ファイルの日付の新しい順に整列します。
ファイルサイズの順アイコン ファイルサイズの順 文書のファイルサイズの小さい順に整列します。
上にある順アイコン 上にある順 ワークスペース部をサムネールで表示しているときにワークスペース部で上に配置されている順に整列します。
再整列アイコン 再整列 直前に選択した整列規則に従って整列します。
机の上を編集アイコン 机の上を編集 [机の上を編集]ウィンドウを表示します。[机の上を編集]ウィンドウでは、ワークスペース部にアノテーションを貼ったり、ワークスペース部のアノテーションを編集したりできます。
最新の情報に更新アイコン 最新の情報に更新 [ユーザーフォルダ]下のすべて、または、開いているフォルダーのディレクトリー構造をチェックして、Deskのフォルダーとフォルダー内のファイルの表示を最新の状態にします。

文書タブ

ツールバーの設定(文書タブ) ツールバーの設定(文書タブ)
開くアイコン 開く Viewerウィンドウを開いて、文書、またはバインダーの内容を表示します。
Viewer Lightで開くアイコン Viewer Lightで開く DocuWorks Viewer Lightウィンドウを開き、文書、またはバインダーの内容を表示します。
お仕事スペースへコピーアイコン お仕事スペースへコピー お仕事スペースにファイルをコピーします。
フルスクリーンで表示アイコン フルスクリーンで表示 文書、またはバインダーを開いたときに、フルスクリーンで表示します。
バインダーの索引を表示アイコン バインダーの索引を表示 [バインダーの索引]ダイアログボックスに、バインダー内の文書のリストを表示します。
サムネールを表示アイコン サムネールを表示 パスワードによる保護文書のサムネールを表示します。パスワードによる保護文書を1つ選択して「サムネールを表示」ボタンを押すと[パスワード]ダイヤログが表示されます。
セキュリティの設定アイコン セキュリティの設定 文書に、パスワードによるセキュリティを新規に設定します。
入れ物の内容の操作アイコン 入れ物の内容の操作 DocuWorks入れ物の内容を、[内容]ダイアログボックスに表示します。
オリジナルデータを開くアイコン オリジナルデータを開く 選択した文書、またはバインダーのオリジナルデータを開きます。
オリジナルデータの操作アイコン オリジナルデータの操作 選択した文書のオリジナルデータを操作します。
ページの作成アイコン ページの作成 ページなし文書に添付されているオリジナルデータからDocuWorks文書のページを作成して、追加します。
DocuWorks文書に変換アイコン DocuWorks文書に変換 ワークスペース部で単一または複数選択したDocuWorksファイル以外のファイル(アプリケーションデータ、およびイメージファイル)を、DocuWorks文書に変換します。
ショートカットを作成アイコン ショートカットを作成 単一選択した文書、またはバインダーのショートカットを作成します。
複製アイコン 複製 ワークスペース部をサムネールで表示しているときに、現在開いているフォルダーへ、選択しているファイルをコピーします。
回転アイコン 回転 ワークスペース部をサムネールで表示しているときに、選択した文書、またはバインダーを回転します。
回転 右90度アイコン 回転 右90度 選択したDocuWorks文書を右方向へ90度回転します。
回転 左90度アイコン 回転 左90度 選択したDocuWorks文書を左方向へ90度回転します。
回転 180度アイコン 回転 180度 選択したDocuWorks文書の上下を逆さまにします。
束ねるアイコン 束ねる ワークスペース部をサムネールで表示しているときに、複数の文書を1つの文書に束ねます。
ばらすアイコン ばらす ワークスペース部をサムネールで表示しているときに、複数ページからなる文書を1ページずつの独立した文書にします。クリップの部分をダブルクリックしても、文書をばらすことができます。

ページタブ

ツールバーの設定(ページタブ) ツールバーの設定(ページタブ)
前の文書アイコン 前の文書 現在の1つ前のバインダー内の文書の先頭ページが表示されます。
先頭の文書のページを表示しているときは選択できません。
次の文書アイコン 次の文書 現在の1つ後ろのバインダー内の文書の先頭ページが表示されます。
最後の文書のページを表示しているときは選択できません。
最初のページアイコン 最初のページ ワークスペース部をサムネールで表示しているときに、選択した文書の先頭ページを表示します。バインダーの場合、バインダー内でページがある最初の文書の1ページ目が表示されます。
前のページアイコン 前のページ ワークスペース部をサムネールで表示しているときに、選択している文書の前のページを表示します。
次のページアイコン 次のページ ワークスペース部をサムネールで表示しているときに、選択している文書の次のページを表示します。
最後のページアイコン 最後のページ ワークスペース部をサムネールで表示しているときに、選択している文書の最後のページを表示します。バインダーの場合、バインダー内の最後のページが表示されます。
ページ指定アイコン ページ指定 ページ番号を指定して、対象のページを表示します。
表示ページの取り出しアイコン 表示ページの取り出し ワークスペース部をサムネールで表示しているときに、2ページ以上ある文書から、サムネールに表示されているページだけを取り出し、独立した文書にします。
表示ページで分割アイコン 表示ページで分割 ワークスペース部をサムネールで表示しているときに、表示ページから後ろと、表示ページよりも前までの2つの文書に分割します。
このメニューは、2ページ以上の文書で、2ページ目以降を表示しているときに選択できます。
表示ページの複製アイコン 表示ページの複製 ワークスペース部をサムネールで表示しているときに、現在開いているフォルダーに、選択した文書、またはバインダーの表示されているページをコピーします。
表示ページの回転アイコン 表示ページの回転 ワークスペース部をサムネールで表示しているときに、選択しているDocuWorksファイルの、表示されているページだけを回転します
表示ページの回転 右90度アイコン 表示ページの回転 右90度 表示ページを右方向へ90度回転します。
表示ページの回転 左90度アイコン 表示ページの回転 左90度 表示ページを左方向へ90度回転します。
表示ページの回転 180度アイコン 表示ページの回転 180度 表示ページの上下を逆さまにします。

ツールタブ

ツールバーの設定(ツールタブ) ツールバーの設定(ツールタブ)
コンテキスト機能アイコン コンテキスト機能 DocuWorks Context Serviceの機能を利用できます。
アノテーションをコピーアイコン アノテーションをコピー アノテーションだけを取り出してコピーした、白紙の文書を作成します。
アノテーション貼り付けアイコン アノテーション貼り付け ワークスペース部で選択したDocuWorksファイルを開かずに、登録されたアノテーションを張り付けます。
わく消しアイコン わく消し 厚い本などを開いてスキャンした文書にできた、不要な黒いわくを消します。
新規作成アイコン 新規作成 指定したディレクトリ内のアプリケーションのデータから、DocuWorks文書を作成します。
デジタルカメラのイメージ補正アイコン デジタルカメラのイメージ補正 デジタルカメラの画像から作成した文書の、色調の種類や輪郭の強さを調整します。
イメージPDFの取り込みアイコン イメージPDFの取り込み イメージからなるPDF文書を直接DocuWorks文書に変換します。高圧縮PDF文書も、画像の劣化なしに高圧縮DocuWorks文書に変換できます。
検索してマークアイコン 検索してマーク 検索した文字列に、アノテーションでマークを付けます。
メモを表示アイコン メモを表示 仕事で必要な情報をメモとして記述でき、ボタンを押すと表示される機能を追加しました。1024文字までのメモを表示することができ、メモダイアログが非アクティブになると自動的にダイアログを閉じます。
  • 注記 DocuWorks 8 (バージョン8.0.7以降)で利用可能です。
ページの割り付けアイコン ページの割り付け すでにある文書から、用紙サイズにあわせて拡大 / 縮小した文書、複数ページを1ページにまとめた文書、小冊子用にページを並べ替えた文書を作成します。
OCR(文字認識)アイコン OCR(文字認識) イメージから作成した文書のページをOCR処理します。
PDF最適化アイコン PDF最適化 PDF文書の内容はそのままで、内部的に不要なデータを削除し、ファイルサイズを小さくします。
ページの加工アイコン ページの加工 ページ内のイメージ圧縮、イメージページへ変換、ノイズ除去などのさまざまな加工をします。[標準プラグイン]に、[ファイルの最適化]という名前でも設定されています。実行すると、ページ内容はそのままで、内部的に不要なデータを削除しファイルサイズを小さくします。
ページの並べ替えアイコン ページの並べ替え ページを逆順に並べ替えた文書、2つの文書のページを交互に束ねた文書、奇数 / 偶数ページだけを取り出した文書を作成します。
文字コード変換アイコン 文字コード変換 文書内の マルチバイトコード を Unicode に変換し、他言語版のDocuWorks 7以降で正しく表示できる文書にします。また、文書に含まれるUnicodeをマルチバイトコードに変換し、DocuWorks 6以前で開ける文書にします。
イメージ高解像度化アイコン イメージ高解像度化 DocuWorks文書に高画質拡大処理をします。DocuWorks文書、またはバインダーのイメージページに対して高解像度化処理を行います。イメージを単純に拡大するのに比べて、エッジ部分のギザギザを目立たなくすることができます。
PDFに変換(Adobe PDF)アイコン PDFに変換(Adobe PDF) Adobe社のAcrobat製品の機能を使用して、文書をPDF文書に変換します。このプラグインを利用するには、「Adobe Acrobat XI」、「Adobe Acrobat X」、または「Adobe Acrobat 9」がインストールされている必要があります。
PDFに変換(DocuWorks PDF Creator)アイコン PDFに変換(DocuWorks PDF Creator) (DocuWorks 8)
DocuWorks内蔵のPDF変換機能を使用して、文書をPDF文書に変換します。
PDFに変換(DocuWorks PDF)アイコン PDFに変換(DocuWorks PDF) (DocuWorks 9)
DocuWorks内蔵のPDF変換機能を使用して、文書をPDF文書に変換します。
イメージ変換出力アイコン イメージ変換出力 文書およびバインダーを、TIFFやJPEGなどの汎用イメージファイルに変換します。変換して出力するイメージファイルの形式、解像度、色数などを設定できます。変換できるイメージファイルは、ビットマップ(BMP)ファイル 、JPEGファイル 、TIFFファイル 、PDF文書 の4種類です。
イメージの取り出しアイコン イメージの取り出し イメージから作成した文書のページから、イメージデータを高速に取り出します。
Exchange Outlookアイコン Exchange Outlook 文書およびバインダーをメールに添付します。Microsoft OutlookやMicrosoft Outlook ExpressがインストールされたPCでは、プラグイン名は「Exchange Outlook」になります。(基礎編7.3参照)
イメージ処理ソフトの起動アイコン イメージ処理ソフトの起動 文書のページを変換して取り出したイメージデータを、イメージ処理ソフトを起動して渡します。
外部コマンドの起動アイコン 外部コマンドの起動 Deskから、EXEファイルなどの外部コマンドを実行します。
そのとき、文書およびバインダーを引数として渡すこともできます。(基礎編5.5参照)
イージープリンタアイコン イージープリンタ 印刷時の設定を保存したボタンをクリックするだけで、その設定で印刷やダイレクトファクス送信ができます。よく使う設定を登録しておくと、印刷作業やファクス送信の効率化を図れます。
フォルダショートカットアイコン フォルダショートカット 指定したフォルダーを開きます。ユーザーフォルダのほかに、リンクフォルダ、ご近所、複合機の親展ボックス、検索結果、Working Folder、属性ビューなども登録が可能です。
  • 注記 DocuWorks 8 (バージョン8.0.7以降)ではワークスペースを分割して上のビューに表示することが可能となりました。
トレイボタンアイコン トレイボタン トレイをお仕事バーのボタンとして追加します。ボタンをクリックするとトレイウィンドウが表示されます。
オプションの「DocuWorks トレイ 2」(またはドキュメントトレイ オプション)がインストールされている場合に使用できます。