4.11 DocuWorks文書内のデータを利用する

DocuWorks文書やバインダー内にあるデータを利用する方法を説明します。

DocuWorks文書のテキストをコピーする

DocuWorks文書のテキストはコピーして他の文書に貼り付けることができます。コピーできるテキストはDocuWorks文書内テキスト、付箋などのテキストアノテーションの文字列、OCR処理したイメージ文書内テキストです。

[図1]

(1) Viewerメニューの[表示]→[テキスト選択モード]を選択します。
またはツールバーの[テキスト選択モード]アイコンをクリックします。

(2) カーソルの形が変わります。

(3) テキストをドラッグすると、選択した部分のテキストが反転表示されます。[図1]

(4) Viewerメニューの[編集]→[コピー]を選択します。(または右クリックし、[コピー]を選択します。)

(5) 選択したテキストがクリップボードにコピーされます。他のDocuWorks文書やアプリケーションに貼り付けることができます。
(Viewerメニューの[編集]→[貼り付け]を選択します。または右クリックし、[貼り付け]を選択します。)

Memo

  • スキャナーから取り込んだイメージ文書の文字列は画像データの一部なのでテキストデータとして扱うにはOCR処理(応用編)を行ってください。

Desk/ViewerでDocuWorks文書から画像ファイルを作る

[図2]

(1) [イメージ変換出力]ダイアログボックスを表示します。

【Deskの場合】
DocuWorks文書またはバインダーを1つクリックし、お仕事バーの[画像に変換]ボタンをクリックします。[図2-左]
【Viewerの場合】
Viewerメニューの[ファイル]→[イメージ変換出力]を選択します。[図2-右]

[イメージ変換出力]ダイアログボックスが表示されます。

[図3]

(2) [変換形式]から変換形式を選びます。

(3) 必要に応じて、その他の項目を設定し、〈OK〉をクリックします。保存先に指定した場所に画像ファイルが作られます。[図3]