5.1 バインダーでDocuWorks文書を整理する

複数のDocuWorks文書を1つにまとめて保管できるバインダーについて説明します。

バインダーとは?

[図1]

バインダーとは、複数のDocuWorks文書を別々のDocuWorks文書のまま、まとめて保管できる入れ物です。[図1]

バインダー内のDocuWorks文書は、DocuWorks文書単位で順番の入れ替え、名前の変更、コピーなどができ、バインダー全体で通しページ番号を付けられます。

「束ねる」との違い

複数のDocuWorks文書を束ねると、1つのDocuWorks文書になります。
一方、バインダーでは独立したDocuWorks文書のまま保存されます。そのため、オリジナルデータや見出し・ページ番号の設定情報、及びプロパティの情報を保ったまま、DocuWorks文書を出し入れできます。[図2]

[図2]

複数のDocuWorks文書を1つにまとめて保管できるバインダーの作り方を説明します。

バインダーを作る

[図3]

(1) Deskメニューの[ファイル]→[新規作成]を選択し、[DocuWorksバインダー]をクリックします。[新規作成]ダイアログボックスが表示されます。[図3]

[図4]

(2) [バインダーサイズ][バインダーの色]を設定し、〈OK〉をクリックします。
空のバインダーがワークスペース部に作られます。[図4]

[図5]

(3) DocuWorks文書をドラッグ&ドロップしてバインダーに重ねるとDocuWorks文書がしまわれます。[図5]

バインダーの見方

Deskでバインダーをサムネール表示したときの見方について説明します。[図6]

[図6]

(1) ページ切替えボタン
クリックすると、表示されるページが変更されます。
(2) ページ数
バインダー内の総ページ数と、現在表示されているページ番号が表示されます。DocuWorks文書が入っていないバインダーには表示されません。
(3) とじ代
左端の色が付いているところをダブルクリックすると、[バインダーの索引]ダイアログボックスが表示されます。

なおViewerの一覧表示で開いた時には、DocuWorks文書とDocuWorks文書の間に仕切り(4)が表示されます。

バインダー内にDocuWorks文書を取り込む

バインダー内にDocuWorks文書を取り込んだり、取り出したりする方法を説明します。

[図7] [図8]

(1) Desk上にサムネール表示したバインダーのとじ代をダブルクリックします。[バインダーの索引]ダイアログボックスが表示されます。

(2) [バインダーの索引]ダイアログボックスのリストから、取り込みたい位置の下にあるDocuWorks文書を選択します。[図7]

(3) [バインダーの索引]ダイアログボックスの[ファイル]→[文書の取り込み]を選択します。[図8]

[図9]

(4) [ファイルの取り込み]ダイアログボックスが表示されます。DocuWorks文書を指定して〈開く〉をクリックします。[図9]

(5) 指定したDocuWorks文書が取り込まれます。
複数のDocuWorks文書を選択した場合は、選択した順に追加されます。

[図10]

(6) 〈保存して閉じる〉をクリックします。バインダーの変更内容が保存されます。[図10]

バインダーからDocuWorks文書を取り出す

[図11]

(1) Desk上にサムネール表示したバインダーのとじ代をダブルクリックします。[バインダーの索引]ダイアログボックスが表示されます。

(2) 取り出すDocuWorks文書をDeskのワークスペース部にドラッグ&ドロップします。DocuWorks文書が取り出されます。[図11]

[図12]

(3) 〈保存して閉じる〉をクリックします。バインダーの変更内容が保存されます。[図12]

バインダー内のDocuWorks文書を移動する(ドラッグ&ドロップ)

Deskの[バインダーの索引]ダイアログボックスで、DocuWorks文書を移動したり取り出したりすることができます。

[図13]

(1) Desk上にサムネール表示したバインダーのとじ代をダブルクリックします。[バインダーの索引]ダイアログボックスが表示されます。

(2) 移動するDocuWorks文書を移動先にドラッグ&ドロップします。ドロップ先にガイドラインが表示されます。DocuWorks文書が移動します。[図13]

[図14]

(3) 〈保存して閉じる〉をクリックします。バインダー内の変更内容が保存されます。[図14]

バインダー内のDocuWorks文書を移動する(上に移動、下に移動)

[図15]

(1) Desk上にサムネール表示したバインダーのとじ代をダブルクリックします。[バインダーの索引]ダイアログボックスが表示されます。[図15]

(2) [バインダーの索引]ダイアログボックスのリストから移動したいDocuWorks文書を選択します。

(3) DocuWorks文書を上に移動したい場合は〈上に移動〉ボタンを、下に移動したい場合は〈下に移動〉ボタンをクリックします。

[図16]

(4) DocuWorks文書が変更したい場所に移動できたら、〈保存して閉じる〉をクリックします。バインダー内の変更内容が保存されます。[図16]

バインダー内のDocuWorks文書を削除する(Desk)

DocuWorks文書の内容を確認しながら削除する方法を説明します。

[図17]

(1) 削除したいバインダーを選択し、バインダーのとじ代をダブルクリックすると、[バインダーの索引]ダイアログボックスが表示されます。

(2) 文書リストから削除したいDocuWorks文書を選択し、メニューの[編集]→[削除]を選択します。または削除したいDocuWorks文書名を右クリックし、[削除]を選択することもできます。[図17]

[図18]

(3) 〈保存して閉じる〉をクリックしてダイアログボックスを閉じます。選択されたDocuWorks文書が削除されます。[図18]

Memo

  • インフォビューが表示されていないときは、標準ツールバーの(インフォビュー)をクリックします。
  • DeskではDocuWorks文書の内容を確認しながら削除することができません。

バインダー内のDocuWorks文書を削除する(Viewer)

[図19]

(1) インフォビューの[バインダー索引]タブをクリックします。バインダー内のDocuWorks文書名が一覧で表示され、現在表示されているDocuWorks文書の名前に[·]マークが付きます。[図19]

[図20]

(2) 一覧表示から削除したいDocuWorks文書を選択して〈Delete〉キーを押すと選択したDocuWorks文書が削除されます。[図20]

表示されているDocuWorks文書から削除したいページをクリックして選択し〈Delete〉キーを押すと、指定したページのみ削除することができます。