8.2 Viewerのアノテーションツールバーをカスタマイズする(アノテーションツールバーの設定)

アノテーションツールバーを、使いやすくカスタマイズする方法を説明します。

アノテーションツールバーの表示の大きさを変更する

[図1]

(1) Viewerメニューの[アノテーション]→[アノテーションツールバーの設定]を選択すると、[アノテーションツールバーの設定]ダイアログボックスが表示されます。[図1]

[図2]

(2) [ツールバーのサイズ]ボタンから「大」「中」「小」を選択してダイアログボックスを閉じると、[内容が変更されています。変更を保存しますか?]とウィン ドウに表示されます。[図2]

[図3]

(3) 〈はい〉をクリックしてウィンドウを閉じると、ツールバーの表示サイズが変更されます。[図3]
(初期値は「中」に設定されています。)

[図4]

「小」に選択した場合は[図4]になります。

アノテーションツールの順番を替える

[図5]

(1) [アノテーションツールバーの設定]ダイアログボックスで、順番を変更したいアノテーションの種類を[基本][スタンプ][図形]から選択します。

(2) 順番を変更したいアノテーションを選択して、[上に移動]または[下に移動]を選択します。[図5]

(3) ダイアログボックスを閉じると、[内容が変更されています。変更を保存しますか?]とウィンドウに表示されます。

(4) 〈はい〉をクリックしてウィンドウを閉じると、ツールバーの順番が変更されます。

アノテーションを移動する

[図6]

(1) [アノテーションツールバーの設定]ダイアログボックスで、移動したいアノテーションの種類を[基本][スタンプ][図形]ボタンから選択します。

(2) アノテーションを選択し、[編集]→[切り取り]を選択します。[図6]

(3) 移動したい場所にあるボタンをクリックし、[編集]→[貼り付け]を選択します。

[図7]

(4) 選択したボタンの上に移動します。[図7]

Memo

  • アノテーションを選択し、マウスで右クリック>切り取り、マウスで右クリック>貼り付けで操作することもできます。

新しいアノテーションツールバーを作成する

[図8]

(1) [アノテーションツールバーの設定]ダイアログボックスで[ツールバーメニュー]から[新しいツールバーの作成]を選択します。

(2) [新しいツールバーの作成]ダイアログボックスに名前を入力して〈OK〉をクリックすると、新しいツールバーが作成されます。[図8]

[図9]

([ツールバー]メニューから、ツールバーの削除や、名前の変更、ツールバーの表示の大きさを設定することもできます。)[図9]

アノテーションツールバーのボタンを一時的に非表示にする

[図10]

(1) [アノテーションツールバーの設定]ダイアログボックスで、一時的に使わなくなったアノテーションがあるタブをクリックして選択、非表示にする項目のチェックボックスをクリックしてチェックを外します。[図10]

(2) ダイアログボックスを閉じると〈内容が変更されています。変更を保存しますか? 〉と、ウィンドウに表示されます。

(3) 〈はい〉をクリックすると非表示に設定したツールボタンが表示されなくなります。

Memo

  • 読み取り専用の設定がしてあるアノテーションツールファイルの場合、アノテーションツールバーのタブに[*]が表示されます。この場合、アノテーションツールバーを編集しても、編集内容を保存することはできません。